Mixcraft Plugin Errors when mixing down to wav

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
JoshALL
Posts: 18
Joined: Tue Mar 20, 2018 5:35 pm

Mixcraft Plugin Errors when mixing down to wav

Post by JoshALL » Sun Apr 05, 2020 9:06 am

Hello All,
Anyone else having similar issues as the following when trying to mix down to wav:

Failure detected in the effect (Studio Devil Virtual Bass Amp as well the stock plugin Fat+) This plugin has been muted and restart mixcraft so you do not lose your work.

I dont quite understand why some tracks it is working and some I am getting this. I am literally using the same setup on other tracks.

Help would be appreciated.

User avatar
comedians
Posts: 172
Joined: Fri Oct 19, 2012 4:24 pm
Location: UK
Contact:

Re: Mixcraft Plugin Errors when mixing down to wav

Post by comedians » Sun Apr 05, 2020 5:00 pm

Hi Josh

If you search this forum you will find lots of questions and answers for Studio Devil, I would give you some links but working on a bad WiFi right now.

It has worked for me and crashed for me. Studio Devil, good as it is when working, has been a problem for many years and I've never worked out why it can work on a project and not work on the same project.

User avatar
Acoustica Greg
Posts: 20899
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Mixcraft Plugin Errors when mixing down to wav

Post by Acoustica Greg » Mon Apr 06, 2020 10:11 am

Hi,

Studio Devil doesn't like your buffer setting to be set really high, so lowering your buffer or latency setting (at least temporarily) would be a workaround for this.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Post Reply