Audient id4

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
RussellCasse
Posts: 5
Joined: Wed Dec 30, 2020 12:47 pm

Audient id4

Post by RussellCasse » Thu Jan 07, 2021 10:09 am

I just got my Audient and am trying to record midi through USB with this at the same time for vocals and noticed the recording tracks are not syncing up. I guess the recording through this has delay where the midi recording is faster? Is there a way to fix this? Besides going back after the recording and trying to resync up the tracks?

User avatar
Acoustica Greg
Posts: 21640
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Audient id4

Post by Acoustica Greg » Thu Jan 07, 2021 11:17 am

Hi,

Are you using ASIO mode in Mixcraft's sound device preferences? If not, try that.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

RussellCasse
Posts: 5
Joined: Wed Dec 30, 2020 12:47 pm

Re: Audient id4

Post by RussellCasse » Thu Jan 07, 2021 12:35 pm

RussellCasse wrote:
Thu Jan 07, 2021 10:09 am
I just got my Audient and am trying to record midi through USB with this at the same time for vocals and noticed the recording tracks are not syncing up. I guess the recording through this has delay where the midi recording is faster? Is there a way to fix this? Besides going back after the recording and trying to resync up the tracks?
I was in WAVE mode. I can try ASIO mode but I thought when I tried to use ASIO mode, the midi inputs weren't getting recognized.

User avatar
Acoustica Greg
Posts: 21640
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Audient id4

Post by Acoustica Greg » Thu Jan 07, 2021 12:38 pm

Hi,

Wave is why you're having this problem.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

RussellCasse
Posts: 5
Joined: Wed Dec 30, 2020 12:47 pm

Re: Audient id4

Post by RussellCasse » Thu Jan 07, 2021 12:56 pm

Alright I'll play around with it some more. Thank you for the help!

Post Reply