Problem installing Mixcraft 4

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
cowpunk
Posts: 2
Joined: Sat Oct 24, 2009 10:53 pm

Problem installing Mixcraft 4

Post by cowpunk » Sat Oct 24, 2009 11:03 pm

mixcraft 4 won't install
Getting message saying "Could not communicate to the network server, error 1." I downloaded (bought Musician Bundle) to a laptop then copied to a flash drive and loaded on my dedicated studio desk top (which does not have internet access). Does the install require internet? If not what do I need to do?

Thanks

User avatar
Acoustica Eric
Site Admin
Posts: 5789
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

re

Post by Acoustica Eric » Sun Oct 25, 2009 9:49 am

Hi, I answered this in the support suite for you, but for other readers sake, yes Mixcraft needs internet access to download additional components when installing.
What you can do is download the entire installer including all loops (480MB) here http://acoustica.com/files/mixcraft4-with-all-loops.zip

cowpunk
Posts: 2
Joined: Sat Oct 24, 2009 10:53 pm

Post by cowpunk » Mon Oct 26, 2009 2:25 pm

Thanks for quick answer!

Jim Lad
Posts: 249
Joined: Fri Aug 24, 2007 2:32 pm
Location: Victoria
Contact:

Post by Jim Lad » Tue Nov 10, 2009 1:04 am

Well this is interesting.
The Registration box keeps appearing on my instalation when I try to open it.
Apparently I have 4 days left in my trial period??? **#@*
Anyway, neither my Mixcraft nor my Gold Bundle registration codes are being accepted.
Now I can't even download the program because I have a "Newer Version" in my system.
I searched around and sure enough, it's in my program files but I can neither install it nor delete it.
I reinstall Mixcraft from time to time so that's probably how the whole thing started.
Any hints on how to fix it?

User avatar
Acoustica Eric
Site Admin
Posts: 5789
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

re

Post by Acoustica Eric » Tue Nov 10, 2009 6:26 am

You should submit a support request for this type of issue.

Jim Lad
Posts: 249
Joined: Fri Aug 24, 2007 2:32 pm
Location: Victoria
Contact:

Post by Jim Lad » Wed Nov 11, 2009 7:24 pm

Deleting posts now, are you?
Pathetic.

Post Reply