Problem with mix down

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
pr0p4g4nd4p4nd4
Posts: 6
Joined: Thu Sep 09, 2010 1:01 pm

Problem with mix down

Post by pr0p4g4nd4p4nd4 » Thu Sep 09, 2010 1:06 pm

I just created my first project and I like the results and I can see the potential that Mixcraft has so I went ahead and bought it so that I could mix down and burn audio files.
My problem now is that even though everything is beat matched in my project, when I mix down my project, the timing is ruined and the cross fades sound like crap :(
Is anyone else having this issue?

User avatar
Acoustica Greg
Posts: 20905
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Thu Sep 09, 2010 3:30 pm

Hi,

What effects are you using on the project? Are you using Antares Auto-Tune?

Are you using Mixcraft 5.1 build 149?

Greg

pr0p4g4nd4p4nd4
Posts: 6
Joined: Thu Sep 09, 2010 1:01 pm

Post by pr0p4g4nd4p4nd4 » Sun Sep 12, 2010 10:32 pm

I'm using build 130
I'm not using any effects at all. All I'm trying to do is mix from one song to the next.
Playing around, I tried chopping the songs where they overlap and that fixed the problem. I just think it's odd that something like that would come up.

User avatar
Acoustica Greg
Posts: 20905
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Mon Sep 13, 2010 11:42 am

Hi,

Try updating to the latest version of Mixcraft.

Greg

Post Reply