Sound Problem

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
JSealock
Posts: 3
Joined: Fri Apr 14, 2006 8:57 am
Contact:

Sound Problem

Post by JSealock » Wed Nov 01, 2006 9:36 pm

When i record on mixcraft on the computer it sounds Great with my headphones and good with my stero speakers, but when i get in my car and try to play it up at a decent sound, it well sounds pretty horrible is there an fx effect i can use or possibly a limiter that can help me with this? Thanks in advance.

User avatar
Acoustica Greg
Posts: 21640
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Fri Nov 03, 2006 11:03 am

Hi,

What's wrong with the way it sounds, exactly? What are you burning? Something you recorded in Mixcraft? Did you burn an audio CD with Mixcraft, or are you listening to MP3s in your car?

Greg

JSealock
Posts: 3
Joined: Fri Apr 14, 2006 8:57 am
Contact:

Post by JSealock » Sun Nov 12, 2006 11:33 pm

im recording off myspace working with a stero beat track and over dubbing my voice, just seems like as hard as i try i cant get it to sound right int the car for the most part its because im a noob at this stuff, but the condensor mic and the mixboards isntit it records crisp vocals without the beat, and with out the vocals the beat is crisp i just think i need to add some eqs to make it sound right im actually putting my songs off it onto my ipod and taking it to my car and playing it, it just sounds way to distorted and basically like crap.

Gman
Posts: 110
Joined: Thu Mar 23, 2006 4:02 pm
Location: Wisconsin
Contact:

Post by Gman » Mon Nov 13, 2006 11:12 am

Can you post something for us to hear somewhere? Can't really offer advice without knowing if it is a compression, EQ, over-modulated, etc. problem.

Post Reply