Requesting some clarification

Support and feedback for Spin It Again.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
fredra
Posts: 19
Joined: Sat Apr 15, 2006 11:16 am

Requesting some clarification

Post by fredra » Sat Apr 15, 2006 11:22 am

Hi
I am new to this forum, so please bear with me.
I have more than 300 LP's and 500 45's and I have been slowly transfering them to CD format, and a good friend suggested I try "SPIN IT AGAIN".
Again bear with me as I have been using CD Creator and "SPIN IT AGAIN" approaches things differently.
I d/l the trial version, however, I am respectfully asking for some clarification.
-to remove "clicks and pops" do I do that AFTER SIA has recorded the track? e.g. when I am manually marking tracks that SIA may have missed?. Is there another way to remove "pops and clicks"?

-when SIA presents the screen for Album name, Artists Name etc, it does not seem to put that information on the burnt CD. Instead it shows "Spin It Again" as the album name, ON the burnt CD.
However, when you select save as a .wav file it saves it in a created folder of "Artist Name-Album Name" and each song/track within that folder has a similiar format of "Artist Name-Album Name-Track #-Name.wav"
Why does it not put that information in the header of the CD?
That information is used by most databases e.g. "freedb.org" to catalog your CD's.
Would you be kind enough to clarify the above.
Any feedback would be appreciated, as I do not wish to run out of my "trial" limitations and not buy it because of my misunderstanding.
Thanks
Cheers :)

User avatar
Acoustica Greg
Posts: 21640
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Tue Apr 18, 2006 4:22 pm

Hi,

It appears you found a bug! Spin It Again should be using the album title as the CD-Text CD title, but it isn't. This will be fixed in the next update, which should be out sometime in the next month or so.

Thanks for reporting that!

Greg

fredra
Posts: 19
Joined: Sat Apr 15, 2006 11:16 am

Post by fredra » Tue Apr 18, 2006 4:55 pm

Hi
I am glad that I was of some help (in finding that specific problem)... I am not calling it a bug...lol :D
You are welcome
Cheers :)

Post Reply