help!

Support and feedback for Spin It Again.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
rageradio
Posts: 8
Joined: Thu Sep 20, 2012 9:35 am

help!

Post by rageradio » Thu Sep 20, 2012 9:49 am

The problem could very well not be with Spin It Again but my computer. I have been trying to copy old tapes that I recorded from the radio years ago. My recordings are about 45 minutes. Go to playing back the recordings I'm finding what sounds like a hiccups or skips here and there. How do I fix this? I am using an brand new HP desktop 1 TB drive, 10G Memory 8 Core Processor. Beats Audio. Its driving me nuts.

User avatar
Acoustica Greg
Posts: 21221
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: help!

Post by Acoustica Greg » Thu Sep 20, 2012 11:05 am

Hi,

You're hearing the skips when you play the audio in Spin It Again, is that correct? If so, try increasing the buffer settings in Spin It Again's Audio settings. Try doubling the value of number of buffers setting and the buffer size setting.

That should smooth out playback.

Greg

rageradio
Posts: 8
Joined: Thu Sep 20, 2012 9:35 am

Re: help!

Post by rageradio » Thu Sep 20, 2012 11:16 am

I forgot to mention that.. I had been using Spin it again on a laptop (HP, 350 g drive, 2 g memory, dual core AMD processor) doing the same thing for sometime and never experienced this problem. Never once changing the buffer settings. It recorded like a charm. Then.. I recently did a full system restore on it to clean out the junk it had accumilated as it was beginning to slow down.. now recordings from the laptop has hiccups. Now I wish I hadn't wiped out my laptop

User avatar
Acoustica Greg
Posts: 21221
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: help!

Post by Acoustica Greg » Thu Sep 20, 2012 11:18 am

Hi,

Try adjusting your buffer settings and see if it helps.

Greg

rageradio
Posts: 8
Joined: Thu Sep 20, 2012 9:35 am

Re: help!

Post by rageradio » Thu Sep 20, 2012 11:23 am

tried doubling the buffer settings on the newer HP.. it pushed off the "hiccups" to furthur down the recording.

rageradio
Posts: 8
Joined: Thu Sep 20, 2012 9:35 am

Re: help!

Post by rageradio » Fri Sep 21, 2012 12:14 pm

maybe i need to up the buffer size more to get a clean recording?

User avatar
Acoustica Greg
Posts: 21221
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: help!

Post by Acoustica Greg » Fri Sep 21, 2012 12:16 pm

Hi,

Yes, you can certainly try increasing them even more to see if that helps.


Greg

rageradio
Posts: 8
Joined: Thu Sep 20, 2012 9:35 am

Re: help!

Post by rageradio » Fri Sep 28, 2012 8:16 am

I uped to 24b/96,000sr and it seems to be working better. Maybe theres a problem with 16/44 on this computer

User avatar
Acoustica Eric
Site Admin
Posts: 5794
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

Re: help!

Post by Acoustica Eric » Sat Sep 29, 2012 11:55 am

Hi, as Greg mentioned, its probably buffer settings that can fix the issue. What you are experiencing is your processor trying to write and read back, audio data from memory as it records. If buffers are too high or too low, you'll get these glitches.
Another thing to definitely do, is get the newest sound card driver for your card, from it's manufacturers web site. Don't get it from the computer manufacturers web site because they just post the same one it came with.

Post Reply