Stray room noises recorded with music!

Support and feedback for Spin It Again.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
joelee52
Posts: 3
Joined: Tue Sep 16, 2014 3:43 pm

Stray room noises recorded with music!

Post by joelee52 » Wed Sep 17, 2014 3:30 pm

I just purchased Spin It Again and am confused by the hookup and setting instructions. I thought I was making the correct choices when I saw the red Recording signal. But when I listened to the resulting mp3 file (from cassette), I could hear all the noises in the room along with the songs I recorded. So I obviously messed up somewhere.

I am recording from a combination phonograph/cassette player/CD player which connects directly to a USB port. It came with Acoustica, which I found difficult to comprehend, which is why I purchased this program. I did not use the RCA cable. The 3 choices for audio were default wave device, USB speakers, and Realtek speakers. I could not get it to record under USB speakers. So I selected the Realtek speakers and thought all was well. But I could hear myself shuffling papers, picking up a glass, etc. in addition to the songs. I am confused about what to do with my headphones. I kept them connected to my laptop and listened to the audio directly through the stereo's speakers. Not sure what the default WAVE device is. My laptop has a Realtek sound card, which made that my logical choice. But the software is acting as if I am using a microphone. I could not find any information onsite about this problem, through I can't be the only person who has ever had this problem.

Can someone explain what I did wrong and how to end up with mp3 files that do not include sounds in the house? This is quite annoying.

---- Joe ----

User avatar
Acoustica Greg
Posts: 20889
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Stray room noises recorded with music!

Post by Acoustica Greg » Wed Sep 17, 2014 3:45 pm

Hi,

It seems like you've got a microphone selected as your recording device. Go into Spin It Again's Level Wizard and select the USB device for the Soundcard setting.

If you can't hear the audio while you're recording, put a check mark next to the Monitor option.

Note: don't put a check mark next to Monitor with the microphone selected or you'll get feedback!

Greg

Post Reply