Settings

Support and feedback for Spin It Again.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
smokyken
Posts: 43
Joined: Mon Dec 28, 2009 5:12 pm
Location: Cosby, TN

Settings

Post by smokyken » Wed Oct 08, 2014 7:31 am

I've used this program for years and recently had to wipe it out and download again. I didn't write down the settings and don't remember. I go to the settings and am confused. Anyway, I enter the information as I always did (Album, name, artist & genre). I then go to next and "Create Audio Files". I then go to the Music Library and don't find the song in the proper album. When I find the song and click on Properties. I click on the Details tab and it is blank. It doesn't show Title, Contributing Artists, Album and Genre filled in like it used to. Please tell me what to do. Thanks!
Ken

User avatar
Acoustica Greg
Posts: 20889
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Settings

Post by Acoustica Greg » Wed Oct 08, 2014 12:02 pm

Hi,

When you create the audio files, are you creating wav files or MP3 files (or one of the other ones)?

WAV files don't store tag information, so that's a possible explanation of the problem you're seeing. If the tag information is important to you, you should choose MP3, Ogg or WMA.

Greg

smokyken
Posts: 43
Joined: Mon Dec 28, 2009 5:12 pm
Location: Cosby, TN

Re: Settings

Post by smokyken » Wed Oct 08, 2014 12:38 pm

Greg,

I look at the various tabs in settings and nowhere do I find what you are referring to.

Ken

User avatar
Acoustica Greg
Posts: 20889
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Settings

Post by Acoustica Greg » Wed Oct 08, 2014 4:53 pm

Hi,

After you're finished editing your recording, naming it and so on, you come to the screen where you can create audio files. Click Create Audio Files, and you'll find the format option there:

Image



Greg

Post Reply