Lack of Audio, now keeps closing on me...

Support and feedback for Spin It Again.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
Alan in UK
Posts: 1
Joined: Sat Oct 10, 2020 7:44 pm

Lack of Audio, now keeps closing on me...

Post by Alan in UK » Sat Oct 10, 2020 9:08 pm

This is the history of the issues that I am currently having with Spin it Again.
It say's it's v2.5 b46 and it is installed on my Dell PC, running Windows 10, with regular s/w updates (version 1909).
Also installed is the security s/w by McAfee, supplied by my provider, BT.

Everything was going fine, I had nearly completed digitizing my vinyl collection and then my PC decided to update itself from Windows 7 to Windows 10 a couple of years back. That's when it started to be a problem...

First there was a complete lack of audio output to the speakers plugged into my PC.
I have checked the audio settings on the PC, I get sound when listening to other audio sources. I also checked the settings on the tool, it shows that the output is correctly set to my speakers. I have discovered that if I log onto my PC as Administrator instead of as a normal user, then I do get sound. Curious!

Now it closes itself.
The first time this happened, I thought that I had done it by accident. But then having repeated my work, it closed again at the point that I had selected the option to download to a file (first I had selected MP3, then at the second attempt, WAV).

A couple of years ago, I had reported the lack of audio, and the problem was solved (or was it?) by uninstalling Spin it Again from my PC and re-installing it. However, when I tried that this time, I get a blue screen on my PC, which I have not seen before. The message on the screen informs me that the uninstall is blocked for my protection:

'An Administrator has blocked you from running this app.
Prog location "C|:progra ~2|Acoust~1\unwise.exe" C:\Progra~2\Acoust~1\install.log'

Checking other posts on the forum, I gather that Spin it Again is no longer being supported and it is suggested that I try Mixcraft.
Well I looked at the write-up and as a studio mixing desk, this is a far more comprehensive tool than I need, I also don't need to use it very often, so cannot justify the expense.

It is also suggested that the length of my recording makes Spin it Again unsuitable. Normally, I would just be working on a vinyl album, but occasionally I have worked on a radio programme, splitting it into separate tracks. This one I want to do now (a celebration of John Lennon's life) is the longest at about 2.5 hours, but the write-up on Spin it Again says that it can manage far longer recordings than that.

A less important annoyance is that the recording level input is far too high.
The line output of my stereo (phono sockets) is connected to the audio input of my PC (mini stereo jack). I have to have the recording level set to the first couple of steps. I also have the mixer option open and the recording level there is set very low too. Assuming that hardware signal levels are standard, I would expect settings to be in the mid-range.

So... Has my copy of Spin it Again become corrupted?
Or is it that no longer being supported, it is not compatible with Windows 10, even though the write-up says that it is?
Why do I get audio when logged in as Administrator, but not as a normal user?
Why does it keep closing at the point where I want to download my work?
Why am I not able to uninstall it?

Regards, Alan

User avatar
Acoustica Greg
Posts: 21964
Joined: Wed Mar 01, 2006 5:30 pm
Location: California

Re: Lack of Audio, now keeps closing on me...

Post by Acoustica Greg » Fri Oct 16, 2020 5:03 pm


It looks like Eric helped you out with a support email.

Mixcraft - The Musician's DAW
Check out our Mixcraft University 101 video tutorials.

Post Reply