SIA not recognizing sound card as a source

Support and feedback for Spin It Again.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
jerrylking
Posts: 22
Joined: Thu Nov 22, 2007 9:47 pm

SIA not recognizing sound card as a source

Post by jerrylking » Tue Apr 26, 2011 10:44 pm

I am running Windows 7 Professional on an Acer Aspire 5740 laptop. My problem is that SIA does not recognize my internal Realtek soundcard as a source. It only recognizes the microphone input. So, when I attempt to record music from whatever source that is playing through my speakers, all I get is the garbled microphone pick-up. I did not have this problem on my old Inspiron 9300, running Windows XP.

Any suggestions?

User avatar
Acoustica Eric
Site Admin
Posts: 5792
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

re

Post by Acoustica Eric » Wed Apr 27, 2011 8:42 am

What you are looking for is "stereo mix" or "what you hear", unfortunately a lot of soundcard manufacturers do not include the option to record what you are hearing. This cuts down on people recording youtube video's, etc and saving them as mp3's.
One thing you can try is right clicking the small speaker icon by your clock and choose "recording devices". When the device window pops up, right click inside it and choose "show disabled devices", if it then shows any recording devices that are disabled, right click on them to enable them.
Then start SIA again and see what options you have.

User avatar
Acoustica Greg
Posts: 20989
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Wed Apr 27, 2011 9:09 am

Hi,

What are you trying to record, exactly? If you're looking for "stereo mix," check out this Spin It Again FAQ entry:

I have Windows 7 or Windows Vista and cannot find recording source options I used to have in XP

Greg

jerrylking
Posts: 22
Joined: Thu Nov 22, 2007 9:47 pm

Post by jerrylking » Wed Apr 27, 2011 4:31 pm

Thank you Greg and Eric! Your suggestion fixed the problem.

Post Reply