sibelence

Support and feedback for Spin It Again.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
frankie
Posts: 3
Joined: Thu Mar 15, 2012 9:11 am

sibelence

Post by frankie » Thu Mar 15, 2012 10:08 am

Hi, I have just joined, the main reason for doing so was my software is causing sibelence, this can be heard most noticeably during instructions from the software and also on playing back recordings. I have put the software on a newer computer and even down loaded the trial software but it is still as bad. Normal CDs play fine through my media player....can anyone help me please?

User avatar
Acoustica Greg
Posts: 20850
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: sibelence

Post by Acoustica Greg » Thu Mar 15, 2012 10:57 am

Hi,

Click on Settings in Spin It Again and look at your audio settings. What do you have selected for the sample rate setting? Try choosing 44100 or 48000 if that's already not selected.

Greg

frankie
Posts: 3
Joined: Thu Mar 15, 2012 9:11 am

Re: sibelence

Post by frankie » Fri Mar 16, 2012 2:25 pm

Thanks Greg I will try that and get back to you :)

frankie
Posts: 3
Joined: Thu Mar 15, 2012 9:11 am

Re: sibelence

Post by frankie » Fri Mar 16, 2012 2:28 pm

4100 cracked it, you are a star Greg 8) , many thanks, I can get back to my singing now instead of my thinging :D

regards

Frankie

CoKlaComa
Posts: 1
Joined: Tue May 01, 2012 2:38 pm

Re: sibelence

Post by CoKlaComa » Tue May 01, 2012 2:55 pm

Hey guys,

Came here to the forum as I was having the same problem as Frankie. Sounded great while recording .. but as soon as I finished and went to edit the tracks, they had this horrible hissing static over all of them. Couldn't figure it out and it was driving me crazy...

My Recording Device was set to Default Wave Device, Sample Rate was set to 41000, Number of Buffers to 8, Bit Depth to 8, and Buffer Size was 16384

I changed my Recording Device to Line In (Realtek High Definition) and those settings to a Sample Rate of 48000, Number of Buffers to 16, Bit Depth to 16, and Buffer Size to 32768. One or a combination of those changes fixed the issue and now the finished files sound as good if not better than the source. Thanks!

One question, my Playback Device is set to Default Wave Device .. does that matter or should I change it to the same as my Recording Device?

Many thanks again,
~Jeffrey

User avatar
Acoustica Greg
Posts: 20850
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: sibelence

Post by Acoustica Greg » Tue May 01, 2012 3:33 pm

Hi,

Either one works. The tricky part about "Default Wave Device" is that Windows can change that on you. For example, you might plug in a USB microphone and Windows might make it be the default wave device. So, it doesn't hurt to select the specific audio driver.

Greg

Post Reply