cannot overdub using vista...

Support and feedback for Acoustica MP3 Audio Mixer.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

Post Reply
newlevel
Posts: 5
Joined: Fri May 25, 2007 7:54 pm

cannot overdub using vista...

Post by newlevel » Fri May 25, 2007 8:18 pm

okay...im using windows vista 32-bit premium and I cannot overdub using acoustica...I click the adjust recording level feature and that error pops up like you posted in the FAQ on here.

But I noticed vista don't have the wave feature on the mixer (like Windows 9x) when I right click the little speaker icon on the system tray menu. Also, my soundcard is SigmaTel High Def. Audio codec with the Creative SoundBlaster Audigy codec. Is this the problem and why I cannot overdub? How can I fix it so I can overdub and record over tracks, etc.?

please help...

User avatar
Acoustica Greg
Posts: 20437
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Wed May 30, 2007 4:25 pm

Hi,

Yes, the Vista Sigmatel sound drivers (on Dell computers, anyway), didn't offer an option to monitor what you are recording. Check with your computer manufacturer to see if there are any updated Vista drivers yet.

Greg

newlevel
Posts: 5
Joined: Fri May 25, 2007 7:54 pm

hey Greg...

Post by newlevel » Wed Oct 24, 2007 11:15 am

okay...I've updated my driver to my sound card. But I still cannot overdub. Is there a fix to this?

User avatar
Acoustica Greg
Posts: 20437
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Mon Oct 29, 2007 4:37 pm

What happens when you try to overdub?

Do you have the Overdub option check marked on the recording screen?

newlevel
Posts: 5
Joined: Fri May 25, 2007 7:54 pm

Thanks

Post by newlevel » Tue Oct 30, 2007 11:13 pm

yeah..i have the overdub box checked, but when I click on Adjust Recording Levels...an error pops up that says:

"There is a problem launching Windows mixer. Please use Add/Remove in the control panels to add the Volume control component and then try this again."

I downloaded the driver update for my card and nothing changed. It's confusing cause on my old Windows 98 SE PC Acoustica worked great but on Vista, I can't overdub! The overdub feature needs the Wave volume panel to work, right? The Wave feature is nowhere to be found.

I don't know what else to do?! Thanks! Help!

User avatar
Acoustica Greg
Posts: 20437
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Wed Oct 31, 2007 2:20 pm

Hi,

The "Adjust Recording Levels" button doesn't work in Windows Vista, but that's not a huge problem, because you can just open your sound card's mixer controls by clicking on the small volume control icon in your Windows task bar, or by going into the Windows Control panel. There, you can select the default recording device and adjust its levels. It's the same screen that the "Adjust Recording Levels" button would bring up.

We're probably not going to do any further updates to MP3 Audio Mixer, since it's such an old program. You might want to check out Mixcraft 3.

Greg

Post Reply