Audio Mixer seems to have killed my microphone.

Support and feedback for Acoustica MP3 Audio Mixer.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

Post Reply
Warren
Posts: 2
Joined: Fri Sep 07, 2007 3:35 pm
Location: California

Audio Mixer seems to have killed my microphone.

Post by Warren » Fri Sep 07, 2007 4:07 pm

I downloaded the trial version just to see if it was the same as the version that I had gotten many years ago which I still got on my old computer. It seems unchanged so I uninstalled it and now my microphone is not working. I bought a new microphone and it dosn't work on this computer either. I tested the microphones on the old computer and both worked just fine. Seems that the most likely cause of the problem is that uninstalling the trial version of audio mixer somehow messed up the software for the microphone. I really need to get this microphone working again.

Warren

Warren
Posts: 2
Joined: Fri Sep 07, 2007 3:35 pm
Location: California

Post by Warren » Sat Sep 08, 2007 1:12 pm

Never mind, the problem is now fixed. I went and recovered my lost code which turned out to be amazingly fast and easy. I re installed to program on my new computer and now everything works fine.

I recently got a version of Sound Forge at about three times the cost and I still like this program much better.

User avatar
Acoustica Greg
Posts: 20433
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Mon Sep 10, 2007 2:50 pm

Hi,

If you don't mind me asking, how did you fix the microphone problem?

Thanks for your kind words!

Greg

Post Reply