Error: Another application is playing

Support and feedback for Acoustica MP3 Audio Mixer.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
shawnerz
Posts: 6
Joined: Wed Apr 22, 2009 6:52 pm

Error: Another application is playing

Post by shawnerz » Wed Apr 22, 2009 7:01 pm

I am trying to play a previously recorded .sgp file. I can load the file just fine. When I go to play the file, I get an error saying, "Another application is playing. You can interrupt the application..."
I shut down the other applications one at a time and still got the error. I then rebooted and only started Acoustica after the reboot. I am still getting the error.
I went in to Task Manager and killed any likely offenders like "ituneshelper" and anything else that looked like it could cause a problem but I'm still getting the error.
Any ideas on how I can play my file?
Thanks,
-Shawn

shawnerz
Posts: 6
Joined: Wed Apr 22, 2009 6:52 pm

Post by shawnerz » Wed Apr 22, 2009 8:14 pm

Just to let everyone know, I tried re-installing Acoustia. Same error message.
Then, I un-installed Acoustica, re-booted, and then re-installed it. I am gettting the same error message. :(
Any help would be appreciated.

shawnerz
Posts: 6
Joined: Wed Apr 22, 2009 6:52 pm

Post by shawnerz » Wed Apr 22, 2009 8:23 pm

Error solved. :D
The USB headset that I used to make the recordings was not plugged in. I didn't think I needed to have them plugged in since I was just going to move and insert another sound. :?
In hindsight, a better error message would have been helpful. Something like "The original recording device (i.e. microphone or headphones) does not appear to be plugged in or operating properly." would have been more helpful.
Otherwise the program has been working great.
-Shawn

User avatar
Acoustica Greg
Posts: 21640
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Thu Apr 23, 2009 10:21 am

Hi,

MP3 Audio Mixer is one of our oldest programs. It hasn't really been updated since 2003. You might want to check out our newer Mixcraft software if you haven't already done so.

Greg

shawnerz
Posts: 6
Joined: Wed Apr 22, 2009 6:52 pm

Post by shawnerz » Tue Apr 28, 2009 6:10 pm

That may be so, but it works great and does what I need it to do.
THanks anyway.

shawnerz
Posts: 6
Joined: Wed Apr 22, 2009 6:52 pm

Another Way to fix it

Post by shawnerz » Wed Sep 23, 2009 5:11 pm

All,
I don't recommend this fix for everyone, but if you get this error, you can also do this:
Exit Acustica.
Go to Start | Run | Regedit
Go to HLKM | SOFTWARE | Acustica | Internet Audio Mix
Scroll down to key PlaybackDevice. Double-click on it and set Value Data to 0.
Hit OK.
Close Regedit.
Restart Acustica. You now should be able to play your file.

-Shawn

Post Reply