Studio Devil Virtual Bass Amp breaks when trying to mix-down half of the time

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
edude15000
Posts: 27
Joined: Sun Apr 30, 2017 9:20 pm

Studio Devil Virtual Bass Amp breaks when trying to mix-down half of the time

Post by edude15000 » Tue May 16, 2017 8:56 am

Studio Devil Virtual Bass Amp breaks when trying to mix-down half of the time.
It used to only break one time every about 10-15 mix-downs, now it seems like it does it most of the time.
I'm mixing down to MP3.

User avatar
Acoustica Greg
Posts: 20642
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Studio Devil Virtual Bass Amp breaks when trying to mix-down half of the time

Post by Acoustica Greg » Tue May 16, 2017 9:13 am

Hi,

The next time that happens, quit Mixcraft and submit a support request with your Mixcraft-log.txt file attached.

To find the mixcraft-log file, highlight the following line and press Ctrl+C to copy it:

Code: Select all

%appdata%\Acoustica\Mixcraft\
Press the Windows Key+R to pop up the Run box in Windows. Click in the Run box and press Ctrl+V to paste in the line from above. Finally, click OK to go to the location of the mixcraft-log.txt file. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

edude15000
Posts: 27
Joined: Sun Apr 30, 2017 9:20 pm

Re: Studio Devil Virtual Bass Amp breaks when trying to mix-down half of the time

Post by edude15000 » Tue May 16, 2017 12:29 pm

Done. Thanks so much for all the time you guys spend answering questions!

JonInc
Posts: 483
Joined: Sat Dec 05, 2009 2:30 pm
Location: East of Santa Monica

Re: Studio Devil Virtual Bass Amp breaks when trying to mix-down half of the time

Post by JonInc » Tue May 16, 2017 12:52 pm

edude,

What version of MC are you on? Have you tried mixing down directly to another format? For example, to wav first, then convert to mp3...

edude15000
Posts: 27
Joined: Sun Apr 30, 2017 9:20 pm

Re: Studio Devil Virtual Bass Amp breaks when trying to mix-down half of the time

Post by edude15000 » Sat May 27, 2017 10:47 am

It happens regardless of mixdown type. We are in the mastering stage and now it is breaking every single mixdown. :( I really like the bass tone so I want to keep it but if it doesn't work, I'll have to switch to something else. I am using Mixcraft 8 Pro. They submitted the problem to the makers of Studio Devil but haven't heard anything back yet.

User avatar
comedians
Posts: 161
Joined: Fri Oct 19, 2012 4:24 pm
Location: UK
Contact:

Re: Studio Devil Virtual Bass Amp breaks when trying to mix-down half of the time

Post by comedians » Sat Jun 17, 2017 10:27 pm

Did anything ever transpire with this issue, I too find it will crash 7 out of 10 times when mixing down to any format. Using Pro Studio 8 build 396.
Stopped using it in Pro 7 for the same reason.

User avatar
Acoustica Greg
Posts: 20642
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Studio Devil Virtual Bass Amp breaks when trying to mix-down half of the time

Post by Acoustica Greg » Sat Jun 17, 2017 10:34 pm

Hi,

I think the crash is within Studio Devil and we sent them a customer's dmp file. Haven't heard any updates yet.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
comedians
Posts: 161
Joined: Fri Oct 19, 2012 4:24 pm
Location: UK
Contact:

Re: Studio Devil Virtual Bass Amp breaks when trying to mix-down half of the time

Post by comedians » Mon Jun 19, 2017 4:45 pm

Thank you Greg

BigFrench05
Posts: 2
Joined: Tue Jan 02, 2018 2:37 pm

Re: Studio Devil Virtual Bass Amp breaks when trying to mix-down half of the time

Post by BigFrench05 » Tue Jan 02, 2018 2:45 pm

Any updates regarding this? Getting the same issue with 8 Pro Studio. It was ok at first, now every time I try to mixdown, it crashes. This is a big pain in the butt. Going to have to find something else if it doesn't work. That plugin has such a great sound!

User avatar
Acoustica Greg
Posts: 20642
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Studio Devil Virtual Bass Amp breaks when trying to mix-down half of the time

Post by Acoustica Greg » Tue Jan 02, 2018 2:51 pm

Hi,

The next time you run into the problem, quit Mixcraft and send us your mixcraft-log.txt file.

To find the mixcraft-log file, highlight the following line and press Ctrl+C to copy it:

Code: Select all

%appdata%\Acoustica\Mixcraft\
Press the Windows Key+R to pop up the Run box in Windows. Click in the Run box and press Ctrl+V to paste in the line from above. Finally, click OK to go to the location of the mixcraft-log.txt file. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
msnickybee
Posts: 245
Joined: Tue Feb 14, 2012 3:40 am
Location: Chester, UK
Contact:

Re: Studio Devil Virtual Bass Amp breaks when trying to mix-down half of the time

Post by msnickybee » Wed Jan 03, 2018 7:51 am

I must admit that I've had this plugin crash ever since it was launched, and I've used it ever since.
I *love* the idea of it, but it's clearly an original vendor problem (not you MC guys!), and I've stopped using it... after all, what's a bit of EQ, compression, light distortion & amp simulation that we can't hand-crank!?
(well, now I write that, I realise that it *was* quite convenient grrr)
Nicky
MC8.1 PS user since v5
My latest EP Bittersweet is now available on Spotify
or check out my YouTube channel

User avatar
Acoustica Greg
Posts: 20642
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Studio Devil Virtual Bass Amp breaks when trying to mix-down half of the time

Post by Acoustica Greg » Wed Jan 03, 2018 12:16 pm

Hi Nickybee,

Try it again, and if you have the problem, quit Mixcraft and send us your mixcraft-log.txt file as described in my previous post.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
Acoustica Greg
Posts: 20642
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Studio Devil Virtual Bass Amp breaks when trying to mix-down half of the time

Post by Acoustica Greg » Fri Jan 05, 2018 11:13 am

Hi,

One thing to try with this problem is to reduce your buffer size in Sound Device preferences. If you're using ASIO mode, click Open Mixer to do that.

Note: if you lower your buffer sizes too much, you'll get audio skipping.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

BigFrench05
Posts: 2
Joined: Tue Jan 02, 2018 2:37 pm

Re: Studio Devil Virtual Bass Amp breaks when trying to mix-down half of the time

Post by BigFrench05 » Sun Jan 07, 2018 8:51 pm

Thanks Greg!

Lowering the buffer size worked for me. FYI I also noticed it happens when trying to freeze a track.

Post Reply