Wot No ASIO Help!

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

JonInc
Posts: 487
Joined: Sat Dec 05, 2009 2:30 pm
Location: East of Santa Monica

Re: Wot No ASIO Help!

Post by JonInc » Wed Apr 12, 2017 10:19 am

kr236rk wrote:... I just watched a MC video trumpeting the virtues of the ASIO driver for Mixcraft. So how much worse is using the WAV or RT driver then please?
I think you misunderstood. You want to use your interface's ASIO drivers. ASIO4all is a workaround for sound cards without native ASIO drivers.

User avatar
Mark Bliss
Posts: 6753
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Wot No ASIO Help!

Post by Mark Bliss » Wed Apr 12, 2017 2:38 pm

I'd try this:
http://drivers.softpedia.com/get/SOUND- ... 93v2.shtml

If you want to try reinstalling Mixcraft, the best way is to use the link in your original registration email.
Or you could go here:
http://www.acoustica.com/mixcraft/suppo ... rsions.htm
Stay in tune, Mark

My SOUNDCLOUD Page

User avatar
Acoustica Greg
Posts: 20905
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Wot No ASIO Help!

Post by Acoustica Greg » Wed Apr 12, 2017 2:43 pm

Mark Bliss wrote:I'd try this: Link removed.

If you want to try reinstalling Mixcraft, the best way is to use the link in your original registration email.
Or you could go here:
http://www.acoustica.com/mixcraft/suppo ... rsions.htm
Don't download the drivers from Softpedia, though. Download them from Avid.

Choose Legacy Drivers on this page.
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
Mark Bliss
Posts: 6753
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Wot No ASIO Help!

Post by Mark Bliss » Wed Apr 12, 2017 2:48 pm

Yes, correct, sorry.
Quick search. 8)
Stay in tune, Mark

My SOUNDCLOUD Page

User avatar
kr236rk
Posts: 509
Joined: Mon Mar 23, 2009 5:54 pm

Re: Wot No ASIO Help!

Post by kr236rk » Wed Apr 12, 2017 4:47 pm

Acoustica Greg wrote:
Hi,

We've always recommended using the ASIO driver that was made specifically for the sound device, not a generic ASIO driver like ASIO4All. That said, if ASIO4All works for you and you don't have a sound device that comes with its own ASIO driver, that's a beautiful thing. If you have problems when you use ASIO4All, you would want to use WaveRT mode. Wave is for Windows XP users and cases where WaveRT isn't working out. If you need lower latency, you could try WaveRT in exclusive mode.

You can download old versions of Mixcraft here: Mixcraft Legacy Support.

Greg
Thanks Greg,

Mixcraft is a dream but a nightmare when something digital conflicts with something else. Mercifully my main DAW is glitch free apart from the Windows 10 player crashing all the time, but that has nothing to do with Mixcraft.

Bests & thanks for the advice & legacy link :)
Ric

M-Audio USB interface, MC7, Yamahas 102c analogue mixer, Windows 10 QuadCore [upgrade], USB EWI, Alesis Q25 Midi keyboard, stomp boxes, drum pads, guitars, dynamic mic, condenser mic

http://www.reverbnation.com/rickemper

http://www.rickemper.uk/

User avatar
kr236rk
Posts: 509
Joined: Mon Mar 23, 2009 5:54 pm

Re: Wot No ASIO Help!

Post by kr236rk » Wed Apr 12, 2017 5:50 pm

JonInc wrote:
kr236rk wrote:... I just watched a MC video trumpeting the virtues of the ASIO driver for Mixcraft. So how much worse is using the WAV or RT driver then please?
I think you misunderstood. You want to use your interface's ASIO drivers. ASIO4all is a workaround for sound cards without native ASIO drivers.
That is so confusing, thanks for the heads-up, or whatever they call it :D
Ric

M-Audio USB interface, MC7, Yamahas 102c analogue mixer, Windows 10 QuadCore [upgrade], USB EWI, Alesis Q25 Midi keyboard, stomp boxes, drum pads, guitars, dynamic mic, condenser mic

http://www.reverbnation.com/rickemper

http://www.rickemper.uk/

User avatar
kr236rk
Posts: 509
Joined: Mon Mar 23, 2009 5:54 pm

Re: Wot No ASIO Help!

Post by kr236rk » Wed Apr 12, 2017 5:52 pm

Have just trialled both MC5 & 7 on my old Optiplex 990 with the WaveRT driver and they are behaving themselves, fingers crossed. Thanks for help.
Ric

M-Audio USB interface, MC7, Yamahas 102c analogue mixer, Windows 10 QuadCore [upgrade], USB EWI, Alesis Q25 Midi keyboard, stomp boxes, drum pads, guitars, dynamic mic, condenser mic

http://www.reverbnation.com/rickemper

http://www.rickemper.uk/

Ianpb
Posts: 1234
Joined: Sat Jul 17, 2010 10:05 am
Location: London, England

Re: Wot No ASIO Help!

Post by Ianpb » Tue Apr 18, 2017 5:11 pm

To locate the latest available specific M-Audio ASIO driver do a Google search for 'M-Audio'. In the search results, under the M-Audio website, you will see 'Drivers and Updates'. Click on this and then navigate to your interface model, eventually selecting the latest 32-Bit or 64-Bit (whichever version of Windows you use) ASIO driver. If you're using Windows 10 but only a Windows 7 driver is available, I've read that these will often work in Windows 10.

User avatar
kr236rk
Posts: 509
Joined: Mon Mar 23, 2009 5:54 pm

Re: Wot No ASIO Help!

Post by kr236rk » Sat Jan 27, 2018 11:51 am

Ianpb wrote:To locate the latest available specific M-Audio ASIO driver do a Google search for 'M-Audio'. In the search results, under the M-Audio website, you will see 'Drivers and Updates'. Click on this and then navigate to your interface model, eventually selecting the latest 32-Bit or 64-Bit (whichever version of Windows you use) ASIO driver. If you're using Windows 10 but only a Windows 7 driver is available, I've read that these will often work in Windows 10.

Thanks, I have the latest drivers - still experiencing chaos on MC7 - possibly a combination of Windows 10 perpetual updates mischief and the apparent instability of ASIO4ALL. Windows 10 install of MC7 will not allow me to use WAVE or WAVE RT, but ASIO freezes. Result: no recording now for about three days & counting. Two weeks ago no problem on this set-up which had been running for 2 years, now there is complete system instability.

Ps. this is a different pc, my main DAW, a Dell 490.
Ric

M-Audio USB interface, MC7, Yamahas 102c analogue mixer, Windows 10 QuadCore [upgrade], USB EWI, Alesis Q25 Midi keyboard, stomp boxes, drum pads, guitars, dynamic mic, condenser mic

http://www.reverbnation.com/rickemper

http://www.rickemper.uk/

User avatar
Mark Bliss
Posts: 6753
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Wot No ASIO Help!

Post by Mark Bliss » Sat Jan 27, 2018 12:50 pm

Lets see if I have this right-
You have the latest M-Audio drivers but are still having trouble with ASIO4all on a computer that worked fine up until two weeks ago but is still having the problem you reported on a different computer 10 months ago?

Well that clears things right up........ :lol:

Sorry, couldn't resist. 8)

Re-reading the thread might help. Theres something here that has been repeatedly suggested and yet its not clear you have tried it.......
Stay in tune, Mark

My SOUNDCLOUD Page

User avatar
kr236rk
Posts: 509
Joined: Mon Mar 23, 2009 5:54 pm

Re: Wot No ASIO Help!

Post by kr236rk » Sat Jan 27, 2018 2:45 pm

There is nothing funny about ASIO crashing on two separate pc's, I'd say that was fairly diagnostic. The fact that MC7 won't run Wave RT is a concern. That may have something to do with the operating system, so I have moved the issue to another thread. Thanks for your help.
Ric

M-Audio USB interface, MC7, Yamahas 102c analogue mixer, Windows 10 QuadCore [upgrade], USB EWI, Alesis Q25 Midi keyboard, stomp boxes, drum pads, guitars, dynamic mic, condenser mic

http://www.reverbnation.com/rickemper

http://www.rickemper.uk/

User avatar
Mark Bliss
Posts: 6753
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Wot No ASIO Help!

Post by Mark Bliss » Sat Jan 27, 2018 7:31 pm

Well, I don't find it funny that you are still having problems, but yeah, I do find the post funny.
Here's why-
10 months ago throughout this thread (from recollection, I'm not re-reading it) you described a problem and it was repeatedly suggested that you try the ASIO driver associated with your interface instead of the generic ASIO4All. Admittedly, that may not be the problem, or it might be, hard to say if you haven't tried it.
I don't recall a single comment confirming you had tried it. In fact, it seemed you didn't understand.

Now you are posting again that you have "downloaded the correct drivers", but are still having problems that you think may be caused by ASIO4All. If you were using the correct drivers, why would the generic driver that was suspect be a problem? It makes no sense. Therefor, funny.
Maybe its just me.

And FWIW, I ran MX7 on WaveRT regularly. Its not Mixcraft.

I can tell you Win10 seems to act up if you keep switching back and forth between audio drivers. Also not Mixcraft.

And with that, I'll see if I can offer any help by moving with you to the new thread. Really would love to help If I can.
Stay in tune, Mark

My SOUNDCLOUD Page

User avatar
kr236rk
Posts: 509
Joined: Mon Mar 23, 2009 5:54 pm

Re: Wot No ASIO Help!

Post by kr236rk » Tue Jan 29, 2019 5:04 pm

I'm not as logical or methodical as you Mark, so I frequently get in a muddle. Plus I run several 'heritage' pc's with various models of Mixcraft on them, which probably compounds my software confusion at times. I still maintain Mixcraft is the best, I haven't found anything else which comes near to it :)
Ric

M-Audio USB interface, MC7, Yamahas 102c analogue mixer, Windows 10 QuadCore [upgrade], USB EWI, Alesis Q25 Midi keyboard, stomp boxes, drum pads, guitars, dynamic mic, condenser mic

http://www.reverbnation.com/rickemper

http://www.rickemper.uk/

User avatar
Mark Bliss
Posts: 6753
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Wot No ASIO Help!

Post by Mark Bliss » Tue Jan 29, 2019 6:54 pm

I'm a little fuzzy about remembering this, but I think this reply is about a thread from a year ago where we were attempting to diagnose a problem described ten months before that, which came about because of a number of previous multiple wandering discussion threads that dated even further back..... Or something like that. 8)

I have tried to help you several times as I recall, yet we could never get any useful feedback or confirmation from you that you had tried a single one of the suggestions.

So I would again offer- what can we do to help you?
And make a suggestion:
Maybe start a new thread and let's start from scratch?
Stay in tune, Mark

My SOUNDCLOUD Page

User avatar
kr236rk
Posts: 509
Joined: Mon Mar 23, 2009 5:54 pm

Re: Wot No ASIO Help!

Post by kr236rk » Wed Jan 30, 2019 4:32 am

Mark Bliss wrote: I have tried to help you several times as I recall, yet we could never get any useful feedback or confirmation from you that you had tried a single one of the suggestions.
Who are "we" please Mark? I replied to this thread because your reply was marked as an unanswered notification - there were none from anyone else on this topic flagged up?

Many thanks.
Ric

M-Audio USB interface, MC7, Yamahas 102c analogue mixer, Windows 10 QuadCore [upgrade], USB EWI, Alesis Q25 Midi keyboard, stomp boxes, drum pads, guitars, dynamic mic, condenser mic

http://www.reverbnation.com/rickemper

http://www.rickemper.uk/

Post Reply