Playback

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Olivier57
Posts: 115
Joined: Sun May 27, 2018 12:59 am
Location: France

Re: Playback

Post by Olivier57 » Wed Jan 08, 2020 5:01 pm

This was done, the answer is not compatible with Mixcraft.

User avatar
Acoustica Greg
Posts: 21217
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Playback

Post by Acoustica Greg » Wed Jan 08, 2020 5:09 pm

Hi,

That seems to be the standard reply from a lot of plug-in makers. I think they just don't want to do support for too many different DAWs.

I'll see if we can get a copy of the plugin.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Anorax
Posts: 1081
Joined: Mon Jul 18, 2011 7:58 pm

Re: Playback

Post by Anorax » Thu Jan 09, 2020 1:48 am

There's some sort of download page, but I haven't checked to see what the payload is or if the plugins even work at all without a registration key.

User avatar
Acoustica Eric
Site Admin
Posts: 5794
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

Re: Playback

Post by Acoustica Eric » Thu Jan 09, 2020 2:05 pm

Olivier57, I have the captain plugins installed. Can you take screen video of yourself reproducing the issue and post a link for us to see it?

User avatar
Acoustica Eric
Site Admin
Posts: 5794
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

Re: Playback

Post by Acoustica Eric » Thu Jan 09, 2020 2:12 pm

Here's a video of me using it in Mixcraft 9, let me know if I am not doing something that I need to do in order to get the issue.
https://youtu.be/yE5QJDg1AUk

Olivier57
Posts: 115
Joined: Sun May 27, 2018 12:59 am
Location: France

Re: Playback

Post by Olivier57 » Thu Jan 09, 2020 3:21 pm

Hi,
There's some sort of download page, but I haven't checked to see what the payload is or if the plugins even work at all without a registration key.
You can download, but you need a registration key which is verified with an internet connection. There is no trial version.
Here's a video of me using it in Mixcraft 9, let me know if I am not doing something that I need to do in order to get the issue.
Eric,
I watched your video, activate loop playback in your Mixcraft project with Captain Chords and look what's going on.

Olivier57
Posts: 115
Joined: Sun May 27, 2018 12:59 am
Location: France

Re: Playback

Post by Olivier57 » Thu Jan 09, 2020 5:07 pm

Hi Eric,

Here a video:
https://youtu.be/Vn1X-1t02uk

Hope you understand and sorry for my english.

User avatar
Acoustica Eric
Site Admin
Posts: 5794
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

Re: Playback

Post by Acoustica Eric » Fri Jan 10, 2020 8:38 am

Thanks for the video, I will pass it along to our developers and see what they think. Please leave it up on youtube.

RaveyDavey
Posts: 48
Joined: Fri Aug 23, 2019 3:47 pm

Re: Playback

Post by RaveyDavey » Fri Jan 10, 2020 2:23 pm

Eric,

I have had inconsistencies but could I ask you to try the following:
(I cannot provide a video)


1) Create a new Mixcraft 9 project using WaveRT driver.
2) Add Captain Chords as an instrument - use A minor and press go
CC.png
CC.png (141.65 KiB) Viewed 805 times

3) At this stage you do not have an instrument clip so Sound/Add Instrument clip

MisxcraftCaptain.png
MisxcraftCaptain.png (189.82 KiB) Viewed 805 times
Press the play button - the sound will play but you won't see it playing in Captain Chords

RaveyDavey
Posts: 48
Joined: Fri Aug 23, 2019 3:47 pm

Re: Playback

Post by RaveyDavey » Fri Jan 10, 2020 2:26 pm

The playback will stop at the position in the screenshot.

Now press L (for looping) and replay.

The audio drops out and you still don't see the bar moving in CC.

Can you try this and let us know what you see?

User avatar
Acoustica Greg
Posts: 21217
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Playback

Post by Acoustica Greg » Fri Jan 10, 2020 3:28 pm

Hi,

So:

1. Playback cursor is not always synced with the plugin.
2. When you loop, the audio cuts out.

Are those the important issues?

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

RaveyDavey
Posts: 48
Joined: Fri Aug 23, 2019 3:47 pm

Re: Playback

Post by RaveyDavey » Fri Jan 10, 2020 4:37 pm

Greg,

What is also annoying is the sheer randomness of it.

Playback cursor does not always sync with the plugin - if you rewind/fast forward on the transport bar sometimes it resyncs sometimes it does not.
Looping does seem to be a problem if you have chords numbered 1 2 3 4 - when looping is set playback skips 1 but plays back 2,3,4
With the screendump, with 1 one chord you get mostly silence.

For me personally, they are not issues but I think for the OP they are.
I tend to use CC for the chords and then export MIDI for other instruments, or record audio if I want to use the CC instruments.

Also in all honesty, my gut feeling is that this is very much a VST issue and these are the symptoms you can get in MX.

RaveyDavey
Posts: 48
Joined: Fri Aug 23, 2019 3:47 pm

Re: Playback

Post by RaveyDavey » Fri Jan 10, 2020 5:17 pm


User avatar
Acoustica Greg
Posts: 21217
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Playback

Post by Acoustica Greg » Fri Jan 10, 2020 5:36 pm

Hi,

That looks like the same looping problem shown in the other video, but with a short loop, right?

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

RaveyDavey
Posts: 48
Joined: Fri Aug 23, 2019 3:47 pm

Re: Playback

Post by RaveyDavey » Fri Jan 10, 2020 6:26 pm

Yes,

I wanted it as basic and simple as it gets but demos the issue and is repeatable. My first ever Youtube video :)

Post Reply