MP3 Music Mixer ver 2.471 Plz replyasap,deadline approaches

Support and feedback for Acoustica MP3 Audio Mixer.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

Post Reply
AerylonBW
Posts: 3
Joined: Fri Nov 20, 2009 3:31 pm

MP3 Music Mixer ver 2.471 Plz replyasap,deadline approaches

Post by AerylonBW » Fri Nov 20, 2009 3:49 pm

Hello,

I am a long time customer and user of the Audio Mixer. I swear by it to many friends in the Music Industry. I am a Mixer professionally, and I use Audio Mixer for my own songs, after building them in your other program Beat Craft and Mix Craft, I use Audio Mixer for final or last minute changes because its fast, easy, and very stable. At least, until now that is.

I have a deadline for an album in 8 days. And my MP3 Audio Mixer causes my system to reboot, while other times crashes Explorer, and freezes for minutes on end if I am working with WMA's. I am not using protected material. Simply because they haven't been copyrighted as of yet, hence me adding final touches before they're released. I have DJ mix I am also tweaking for a live performance, and whenever i try to load it (3 hour Set) it gets to 98 and dies. I came to your site, found the link under miscellaneous. The link is broken. Everytime I try to click it on your site, I get an odd error that says:

" [an error occurred while processing this directive] Your browser (or proxy) sent a request that this server could not understand. [an error occurred while processing this directive] "

I have 8 days till my deadline. I need to fix this immediately. I run Win XP Home with plenty of memory and drive space, with a decent mhz.. Normally While the mix is playing I will run browsers and thats all.

And as I said, I have been a customer here for nearly 7 years. I need this fixed, please don't let me down. No finished album no pay check, no pay check no rent and food. Ok? Please reply ASAP.

User avatar
Acoustica Greg
Posts: 19773
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Fri Nov 20, 2009 5:05 pm

Hi,

You should really just be finishing your mixes up in Mixcraft, because MP3 Audio Mixer is really really old and there have been lots of bug fixes since then.

Anyway, here's something to try with MP3 Audio Mixer:

Click on the File menu, select Preferences, and in the Miscellaneous preferences, choose a different temporary file directory. That should do it.

Can you please post that broken link so we can fix it?

Greg

AerylonBW
Posts: 3
Joined: Fri Nov 20, 2009 3:31 pm

links

Post by AerylonBW » Sat Nov 21, 2009 1:09 am

http://acoustica.com/kb/I-load-my-saved ... %_871.html


http://acoustica.com/kb/51/


" 871: I load my saved mix (sgp file) and it crashes at around 98%. "


I changed directories. Am working now to see if it is going to work. it is taking an hour thus far to load 68 minute album....

AerylonBW
Posts: 3
Joined: Fri Nov 20, 2009 3:31 pm

:(

Post by AerylonBW » Sat Nov 21, 2009 1:13 am

didnt work

User avatar
Acoustica Eric
Site Admin
Posts: 5786
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

re

Post by Acoustica Eric » Mon Nov 23, 2009 7:52 am

Works fine for me, and I am in michigan.

User avatar
Acoustica Greg
Posts: 19773
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Mon Nov 23, 2009 3:48 pm

Hi,

Thanks for posting that link. Apparently the percent sign in the article's title was messing up the URL. I changed it from "%" to "percent" and that seems to have fixed it.

In regard to the original problem, are you able to load any other projects right now? Is it just this one?

Try going into the Miscellaneous preferences and deleting your temporary files.

Greg

Post Reply