I need help, please (MC crash)

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

kiran
Posts: 186
Joined: Sat Apr 23, 2011 10:06 am
Location: India

Re: I need help, please (MC crash)

Post by kiran » Fri Dec 14, 2012 12:38 pm

In wave mode you require less cpu and ram than in midi instrument mode. That is why we have to render some tracks in some daws or freeze in mixcraft.
I appreciate software makers.
I would like to see them on this site.Show us photos for real appreciation.

UilleannB
Posts: 167
Joined: Mon May 14, 2012 1:55 pm
Contact:

Re: I need help, please (MC crash)

Post by UilleannB » Sat Dec 15, 2012 4:55 am

Thanks to all people who replied here (as well as Acoustica support). I tried all suggestions, however without success. Maybe it had to do with the file's size, but - no idea ...
Since I can still load this song into wav-mode, I will finish editing using the piano roll and mouse and just hope, with the next song this won't happen again.
Thanks all.

kiran
Posts: 186
Joined: Sat Apr 23, 2011 10:06 am
Location: India

Re: I need help, please (MC crash)

Post by kiran » Sat Dec 15, 2012 5:22 am

All the best to you and merry Christmas to you. Post this song when finished
I appreciate software makers.
I would like to see them on this site.Show us photos for real appreciation.

User avatar
Acoustica Greg
Posts: 20889
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: I need help, please (MC crash)

Post by Acoustica Greg » Mon Dec 17, 2012 10:09 am

Hi,

It's definitely related to your Presonus Audiobox driver, so be on the lookout for any driver updates from them. You might look on the Presonus forums and see what other people are saying about blue screen crashes with the Audiobox.

Greg

clavguy
Posts: 1019
Joined: Wed Sep 22, 2010 8:34 pm
Location: Pembroke, NH

Re: I need help, please (MC crash)

Post by clavguy » Mon Dec 17, 2012 10:47 am

I am not so sure the issue is with the Presonus Audiobox driver since he says that the setup he has works on other projects..
But then again, you have looked at the log file so you might know something I don't.

Anyways.. Yes there are updated drivers at the Presonus web site. I bought a Presonus Audiobox USB and the drivers in the box were not the latest.
That being said, I should mention that I have never had a BSOD with my Audibox. With older drivers or new ones... But, I should also mention that the Audibox USB does not work as published if you are running it through a powered USB hub. In my case, audio was able to get through it in both directions but not MIDI data if I plugged it into my powered hub. Anything I played on my MIDI keyboard would never "reach" Mixcraft. And Presonus does not plan to update drivers to support that. So, one needs to plug an Audiobox directly into a USB port that is on the PC.

I don't know if this helps.. good luck
Pierre
Image

UilleannB
Posts: 167
Joined: Mon May 14, 2012 1:55 pm
Contact:

Re: I need help, please (MC crash)

Post by UilleannB » Mon Dec 17, 2012 10:58 am

Thanks. I had the latest Presonus audio drivers update. I de- & reinstalled the older drivers in the process of testing all possibilities, which crashed, then replaced them with the newest drivers again, which crashed also. My Audiobox is not on a hub btw, but directly connected to an usb port.
I really have no idea, probably a mix of different factors, drivers, song & samples size, or something with the computer nobody thought of, but I doubt I'll find the answer soon.
Since I've finished that song, I switched MC6 back to Asio mode, and I can run it and play notes with the keyboard in real time now again.
Will have to see what happens when arranging the next song. Thanks @ all

User avatar
Acoustica Greg
Posts: 20889
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: I need help, please (MC crash)

Post by Acoustica Greg » Mon Dec 17, 2012 11:41 am

Pierre,

Remember how you were getting blue screens with EWQL? And how it was really hard to figure out, because it only happened with Windows XP? And it turned out to be because the iLok driver didn't like the Windows CPU meter, but only with Windows XP?

This is probably like that.

Blue screen crashes are caused by hardware drivers.

Greg
clavguy wrote:I am not so sure the issue is with the Presonus Audiobox driver since he says that the setup he has works on other projects..
But then again, you have looked at the log file so you might know something I don't.

Anyways.. Yes there are updated drivers at the Presonus web site. I bought a Presonus Audiobox USB and the drivers in the box were not the latest.
That being said, I should mention that I have never had a BSOD with my Audibox. With older drivers or new ones... But, I should also mention that the Audibox USB does not work as published if you are running it through a powered USB hub. In my case, audio was able to get through it in both directions but not MIDI data if I plugged it into my powered hub. Anything I played on my MIDI keyboard would never "reach" Mixcraft. And Presonus does not plan to update drivers to support that. So, one needs to plug an Audiobox directly into a USB port that is on the PC.

I don't know if this helps.. good luck
Pierre

UilleannB
Posts: 167
Joined: Mon May 14, 2012 1:55 pm
Contact:

Re: I need help, please (MC crash)

Post by UilleannB » Mon Dec 17, 2012 11:52 am

Another amateurish question, but does these bluescreens actually destroy something on my HD? Since it happened during loading, maybe it's not as worse as if it happened during writing. However, it feels like it was destroying something, so I'm a little sceptical trying out stuff which probably will result in another blue screen ... or just my imagination?

User avatar
Acoustica Eric
Site Admin
Posts: 5789
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

Re: I need help, please (MC crash)

Post by Acoustica Eric » Mon Dec 17, 2012 2:50 pm

It depends on what hasn't been written to disk yet as far as windows functions. In extreme bsod cases you might have to reinstall something, but in general no its not physically damaging anything

clavguy
Posts: 1019
Joined: Wed Sep 22, 2010 8:34 pm
Location: Pembroke, NH

Re: I need help, please (MC crash)

Post by clavguy » Tue Dec 18, 2012 7:57 am

Acoustica Greg wrote:Pierre,

Remember how you were getting blue screens with EWQL? And how it was really hard to figure out, because it only happened with Windows XP? And it turned out to be because the iLok driver didn't like the Windows CPU meter, but only with Windows XP?

This is probably like that.

Blue screen crashes are caused by hardware drivers.

Greg
Good point Greg.... That's why you get the big bucks
Image

Post Reply