YouTube Upload Problems

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
TheHound
Posts: 129
Joined: Sun Apr 24, 2016 10:26 pm

YouTube Upload Problems

Post by TheHound » Sat Jan 05, 2019 8:10 pm

For some reason YT won't allow me to upload video. I don't think it is a Mixcraft issues. Everything else I have rendered on Mixcraft with still uploads. I uploaded a work called Stable Genius that worked fine. I then made some changes in Mixcraft and rendered a different version with more still images and different text but when I try upload this new version I get this BS. The file you are uploading may not be a valid video file. See recommended file types for uploads.


I have rendered it in WMV and AVI and I still get the same error message. Sometimes Youtube says the file is over 15 minutes but the song is under 3 minutes.

The work is political in nature and Youtube has earned a reputation for unfair anonymous censorship, shadow banning and mob rule. I call it butt hurt syndrome.

I can find nothing to lead me to believe that it is a Mixcraft issue because an AVI file is an AVI file and a WMV file is a WMV file. Given the fact that every other song/video I have rendered with Mixcraft uploaded with no problem.

It is interesting to note that without warning or explanation Soundcloud froze and then when I asked for an explanation they removed my channel and again with no warning or explanation.

My only thought is, perhaps one of the new still images is why YT is saying, "The file you are uploading may not be a valid video file."

I have had moral and ethical issues with Google and Youtube for quite sometime and I have not been shy about expressing them. As a songwriter who listened to a lot of protest songs e.g. Fogerty, Lennon, Country Joe, Johnny Cash, Dylan. Phil Ochs, Leonard Cohen etc... etc... I feel a social responsibility to write purposeful songs like the broadside ballads during the 1700's.

I once got kicked out of a bar in the South for singing The Battle Hymn of The Republic. :lol:

I hope I am wrong and that it is merely one of the still images causing the issue. At this point I will be deleting images from the video track to see if that resolves the problem. I wasted my time on the YT help forum.

Even if I am wrong that it is a censorship thing, the fact remains, Google and YT are not the best corporate citizens as demonstrate by the many multi-billion dollar fine by the EU for unethical and criminal business practices and their censoring content at the behest of the tyrannical Chinese government.

I use Bing and Duck Duck Go. They work great.

TheHound
Posts: 129
Joined: Sun Apr 24, 2016 10:26 pm

Re: YouTube Upload Problems

Post by TheHound » Sun Jan 06, 2019 12:17 am

Up date:

I dropped the mixed audio version using different still images and I am getting the same error message. It looks like the Youtube censors have me on the no upload list.

Welcome to Amerika.

TheHound
Posts: 129
Joined: Sun Apr 24, 2016 10:26 pm

Re: YouTube Upload Problems

Post by TheHound » Sun Jan 06, 2019 1:30 am

The tail chasing begins.

1. Videos that I made months ago will upload.

2. I just made a 33 second video using one image which is a picture I shot. I rendered it in WMV format and I used one loop.

3. For some reason when I open mixcraft it is in beat not time. I switch it to time. Could this be related?

4. So now I am quessing something is happening with the file system on my computer of in Mixcraft.

Gonna reboot computer and swear.

TheHound
Posts: 129
Joined: Sun Apr 24, 2016 10:26 pm

Re: YouTube Upload Problems

Post by TheHound » Sun Jan 06, 2019 2:58 am

Time to swear.

Rebooted computer and Mixcraft

Rendered a video for the 10th time.

Videos play on Window media player but still get the same message when I try to up load.

This trouble shooting stuff is damn frustrating.

Why will it play on windows media player?

Why will videos that I rendered a few weeks ago upload to Youtube?

I used the same default settings.

I ran a virus scan and everything is OK.

I tried using a different browser in case there is some BS there?

User avatar
dpaterson
Posts: 560
Joined: Sat Apr 01, 2017 1:33 am

Re: YouTube Upload Problems

Post by dpaterson » Mon Jan 07, 2019 3:32 am

I don't have an answer but I do have a question for you:

DId this problem by any remote chance start after updating Mixcraft to this latest build (or any build since the VERY STABLE 413 build)???

And yeh: YouTube and SoundCloud are REALLY starting to pi*s me off. There's absolutely no standard or rule of thumb. It's pretty much "pot luck" as to whether your stuff remains on the sites or gets removed and of course you only know once you've spent/wasted a lot of time uploading and then waiting to see what happens i.e. whether you're lucky or not. It's a travesty And I sure do wish there were alternatives. I've resorted to streaming from my Google Drive account (until they get "full of it" with that I suppose).

User avatar
Acoustica Greg
Posts: 21774
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: YouTube Upload Problems

Post by Acoustica Greg » Mon Jan 07, 2019 9:59 am

dpaterson wrote:DId this problem by any remote chance start after updating Mixcraft to this latest build (or any build since the VERY STABLE 413 build)???
Dude, not helpful. If you're running into any new problems with build 418, let us know.
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
Acoustica Greg
Posts: 21774
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: YouTube Upload Problems

Post by Acoustica Greg » Mon Jan 07, 2019 10:02 am

Hi,

Here's what's happening: a lot of these online services are changing their APIs. It started with Facebook, but now YouTube has done the same thing. We would need to update Mixcraft to reflect the changes in the various service's APIs, but that's not happening right now.

So, just mix down to WMV and upload your video using YouTube's upload option.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

TheHound
Posts: 129
Joined: Sun Apr 24, 2016 10:26 pm

Re: YouTube Upload Problems

Post by TheHound » Mon Jan 07, 2019 11:08 pm

dpaterson wrote:I don't have an answer but I do have a question for you:

DId this problem by any remote chance start after updating Mixcraft to this latest build (or any build since the VERY STABLE 413 build)???

And yeh: YouTube and SoundCloud are REALLY starting to pi*s me off. There's absolutely no standard or rule of thumb. It's pretty much "pot luck" as to whether your stuff remains on the sites or gets removed and of course you only know once you've spent/wasted a lot of time uploading and then waiting to see what happens i.e. whether you're lucky or not. It's a travesty And I sure do wish there were alternatives. I've resorted to streaming from my Google Drive account (until they get "full of it" with that I suppose).
There were no updates. Same old 6.1 that has been quite trouble free.

I'm left in limbo because now I think it's a file issue but windows media player play all my mixdowns video or audio.

I like YT for the platform that it is but I don't like the fact that it is pretty much a monopoly and Google is unethical.

TheHound
Posts: 129
Joined: Sun Apr 24, 2016 10:26 pm

Re: YouTube Upload Problems

Post by TheHound » Mon Jan 07, 2019 11:17 pm

Acoustica Greg wrote:Hi,

Here's what's happening: a lot of these online services are changing their APIs. It started with Facebook, but now YouTube has done the same thing. We would need to update Mixcraft to reflect the changes in the various service's APIs, but that's not happening right now.

So, just mix down to WMV and upload your video using YouTube's upload option.

Greg
I'm confused :? To what upload option are you referring?

I have mixed to WMV and they are not uploading when I drag the file into upload. What I don't understand is older mixdowns in both AVI and WMV still up load.

I found this article and I am about to try the options in the creator studio menu. https://www.wikihow.com/Set-Default-Upl ... on-YouTube I will let you know.

No luck. There is nothing in the upload options that says anything about file types and like I said before older mixdowns will upload.

TheHound
Posts: 129
Joined: Sun Apr 24, 2016 10:26 pm

Re: YouTube Upload Problems

Post by TheHound » Tue Jan 08, 2019 2:27 am

:idea: I came up with a work around. :idea:

I put a file that would not upload into Windows Media Player and rendered it there. It uploaded lightning FAST! :D

Oh happy day! :lol:

Post Reply