Upgraded to MX9 (from MX6) but files won't play?

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
DanTheSongwriter
Posts: 61
Joined: Sat Nov 09, 2013 11:36 am
Contact:

Upgraded to MX9 (from MX6) but files won't play?

Post by DanTheSongwriter » Sat Jun 27, 2020 10:38 am

I just upgraded from MX6 to MX9 but when I access files from the Documents folder they don't play. I hit the space bar and the track freezes. Also, if I save an updated version of the song from .MX6 do i need to specify a .MX9 file or does it do that automatically?

And why are some files saved to folders in the Documents section while others simply get saved as a file and show up alphabetically?

Thanks.

GregRBand
Posts: 25
Joined: Sun Oct 27, 2013 9:34 am

Re: Upgraded to MX9 (from MX6) but files won't play?

Post by GregRBand » Sat Jun 27, 2020 11:54 am

I think I recently ran into a similar hicuup in M9 myself.
If I recall correctly, there was a difference between proper load and play if I clicked on a song file from File Explorer (like you mentioned from documents folder), or using the "Browse" button within Mixcraft and navigating to same song file, opening from there worked fine.
I can't recall the actual scenario, but I think it was a shared Mixcraft file someone had sent me that was my scenario. Could have been the way the zip file was sitting or processed, not sure.

User avatar
Acoustica Greg
Posts: 21020
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Upgraded to MX9 (from MX6) but files won't play?

Post by Acoustica Greg » Tue Jun 30, 2020 11:52 am

minor7sharp5 wrote:
Sat Jun 27, 2020 10:38 am
I just upgraded from MX6 to MX9 but when I access files from the Documents folder they don't play. I hit the space bar and the track freezes. Also, if I save an updated version of the song from .MX6 do i need to specify a .MX9 file or does it do that automatically?

And why are some files saved to folders in the Documents section while others simply get saved as a file and show up alphabetically?

Thanks.
Hi,

It's only the Mixcraft 6 projects that are doing that? Normally, I'd say check your playback device setting, but if Mixcraft 9 projects are working and Mixcraft 6 projects aren't, then we'd have to look at what's different about the Mixcraft 6 projects.

Are they using plugins that you're not using in Mixcraft 9?

Get the problem to happen again, then quit Mixcraft and send us your mixcraft-log.txt file.

To find the mixcraft-log file, highlight the following line and press Ctrl+C to copy it:

Code: Select all

%appdata%\Acoustica\Mixcraft\
Press the Windows Key+R to pop up the Run box in Windows. Click in the Run box and press Ctrl+V to paste in the line from above. Finally, click OK to go to the location of the mixcraft-log.txt file. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Post Reply