Mixed down files way too quiet

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
Adnarel
Posts: 5
Joined: Sat Jan 02, 2010 12:02 am

Mixed down files way too quiet

Post by Adnarel » Tue Jun 30, 2020 8:14 pm

I've already followed the advice in the sticky about mixed-down files not sounding right.

With that out of the way, I'm running into trouble on a new computer with mixed down files coming out far too quiet and sounding a little compressed; sounding like some file that was uploaded to circa 2002 Internet that was intended to be a compromise between something somewhat listenable and something that people still on dial-up could load in a few minutes. It's not good, lol

Frustratingly, changing the export settings appear to do nothing to alter this. Nor does changing the export file type.

What kills me is that when I play any given project file in the software, it sounds like a painting. Then upon mixing, it spits out something that sounds like a crayon drawing, and is about half as loud to boot. I thought it might be due to some of the 3rd party fx and VST's I like to use, but creating a file with completely native instruments and fx yields the same result.

One of my troubleshooting exercises was to record in-software project file playback off of my sound card to see what I got. In Mixcraft, I captured audio faithful to the playback. Good. Then I tried to mix down the captured audio only, and it still came out goofy. I repeated the exercise, but this time capturing Mixcraft playback audio via Audacity. Mixing down in Audacity also yields a poor-quality result.

So now I'm concerned that I've accidentally bought a haunted computer, which would be a disaster. But first I thought I'd explore alternate explanations by asking support here.

Running 8.1 Build 418 64-bit on Win10. Realtek High Definition Audio driver, version 6.0.1.7885.

h e l p

User avatar
Mark Bliss
Posts: 6802
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Mixed down files way too quiet

Post by Mark Bliss » Wed Jul 01, 2020 4:47 am

If they play properly in the host, but sound wrong played in a media player, check your computer for "enhanced audio" settings.
I have a Dell with the Realtek HD soundcard that defaults to some "enhancements" that result in similar problems to what you describe. I have to go into the computers sound settings and turn it off, and name and save as a preferred setting.
Frustratingly, the computer reverts back to default at random, after updates, etc. :?
Stay in tune, Mark

My SOUNDCLOUD Page

Adnarel
Posts: 5
Joined: Sat Jan 02, 2010 12:02 am

Re: Mixed down files way too quiet

Post by Adnarel » Wed Jul 01, 2020 5:38 am

You're talking about these, right? They're checked "off."
asdfasf.jpg
asdfasf.jpg (37.47 KiB) Viewed 116 times

User avatar
Mark Bliss
Posts: 6802
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Mixed down files way too quiet

Post by Mark Bliss » Wed Jul 01, 2020 3:03 pm

Yeah, thats a start. Be sure to explore further under the other tabs for anything unusual as well (general, levels, advanced and spatial sound.)

Also, I think you indicated this was a new (or new to you) computer?
Make sure there is no other additional audio programs with possible "enhancements"
I have one with a program called WaveMax that is a great royal pita. The default settings are horrible for our typical use and the settings are kind of buried.

Moving past that.....
Mixcraft master fader set at 0 (unity)?
Stay in tune, Mark

My SOUNDCLOUD Page

Adnarel
Posts: 5
Joined: Sat Jan 02, 2010 12:02 am

Re: Mixed down files way too quiet [resolved]

Post by Adnarel » Thu Jul 02, 2020 7:00 pm

I followed your advice and started focusing on programs... there were no suspect background programs that came bundled, so that wasn't it.

But I did find the culprit... and it's Winamp, of all things.

Winamp, which I previously trusted as a skinny, no-bs program. I mixed down and played the same file in both Winamp and VLC. Guess which one played it just as it sounds as in-client playback. Yes, the open-source one. I've done a lots of poking around in Winamp's admittedly Byzantine settings and can't find the offender yet.

So, I guess it's time to find something other than Winamp to use, which is disappointing. I kinda liked pretending it was 1999 still.

Thanks for pointing me in the correct direction for troubleshooting.

User avatar
Mark Bliss
Posts: 6802
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Mixed down files way too quiet

Post by Mark Bliss » Thu Jul 02, 2020 7:33 pm

No problem, and thanks for letting us know what you found!

And yeah, I find Winamp to be outdated and out of touch personally.
I do reference via the basic WMP (windows media player) but find the Edge player Microsoft now pushes to be troublesome personally.
There are many other options, but for me- generally "simple is good"
Stay in tune, Mark

My SOUNDCLOUD Page

daveofthewest
Posts: 1
Joined: Fri Jul 03, 2020 11:08 pm

Re: Mixed down files way too quiet

Post by daveofthewest » Fri Jul 03, 2020 11:12 pm

This issue you're having sounds vaguely familiar. Have you tried installing a generic microsoft audio driver instead of the Realtek driver? You would uninstall the Realtek driver from Device manager, then reboot and let your computer download and install the generic one.

Dave

cactus-head
Posts: 20
Joined: Sat Sep 16, 2017 3:09 pm

Re: Mixed down files way too quiet

Post by cactus-head » Sat Jul 04, 2020 2:06 am

I had the same trouble: when mixing down the final file was way quieter than the tracks playing through Mixcraft. I'm using a Babyface Pro FS that includes mixing software called TotalMix FX. If you know anything about RME products, TotalMix can be a little tricky to understand.

The short story - because TotalMix is tricky, I thought the problem was my settings and how this affected playback through the interface. I was partly right, but it was in how Windows handles the devices in combination with the interface. It seems, Mixcraft plays back at 100% of the volume of the Windows identified device. In my case it was the analog input and output of the Babyface identified as 1/2. I control the final output to headphones and my monitors through Totalmix so I never think of looking at the Windows playback settings.

Note, if you set the Windows playback volume to 100%, mute or turn down your speakers or headphones (if you can) before playing. Check out vu meter levels to get an idea of the volume before listening so you don't damage your ears or your equipment.

So I have other inputs and outputs going through the interface for different software and hardware. Any general playback or editing software, Audacity, VLC, Windows Media Player, etc. were all going through outputs 5/6 and I controlled that with the Windows volume control which was set at around 50 to 60%. When reviewing the signal in TotalMix, I could see the software input difference between Mixcraft and other Windows playback options. Once I slid the Windows volume control to 100% for the specific device (output 5/6 on Babyface), the final mix playing through Windows Media etc. sounded exactly like it did in Mixcraft.

I don't record or playback through the default soundcard so I don't know if the above applies.

Caution, if you set the Windows playback volume to 100%, mute or turn down your speakers or headphones (if you can) before playing. Check out vu meter levels to get an idea of the volume before listening so you don't damage your ears or your equipment.

Post Reply